up
ls
rbeautify_v2016_12_xx.rb
ruby_2_3_1_core_rdocs.tgz
ruby_2_3_1_stdlib_rdocs.tgz
ruby-2.3.1.tar.gzspacer ~18MiB,
fails to link to the openssl on openSUSE Linux,
mandatory configure script arguments:
--enable-shared
some optional configure script arguments:
--disable-install-doc